BRAT

Running pyBRAT

Topics Covered

This documentation provides detailed instructions on running pyBRAT v 2.0 including:

  • Computer setup
  • Where to get input data
  • Preprocessing input data
  • Running the BRAT Arc Toolbox scripts

If you are interested in running the older Matlab version of BRAT you can find the matBRAT documentation here.

Prerequisites

Running BRAT requires a good working knowledge of ArcGIS. Users should have ArcGIS 10.1 or greater already installed, including the Spatial Analyst Extension.